en:faq:ich_erhalte_beim_betreten_eines_spiels_die_meldung_dass_der_host_einen_anderen_patchlevel_hat._wieso

When entering a game I get the message that the host has a different patch level. Why?

The complete message from Settlers 3 is:

“The host has a different patch level. Interaction not possible”.

This message appears if you are using a different Settler 3 version than the host. For games that are started via the aLobby, this can only happen if you or the host have an older aLobby version running.

Solution:

Both the host and you need to update the aLobby. See How do I update the aLobby to the latest version?

Background

The aLobby takes over the handling of the settler 3 version for you so that all players have and use a uniform version of the game.

  • en/faq/ich_erhalte_beim_betreten_eines_spiels_die_meldung_dass_der_host_einen_anderen_patchlevel_hat._wieso.txt
  • Last modified: 2018/09/16 07:56
  • by Zwirni