en:faq:mir_wird_gemeldet_ich_haette_die_falsche_siedler_3-version

I am told I have the wrong Settlers 3 version?

If you receive the following message, you will receive the following message when you start the aLobby:

Solution:

  1. Install the patch for version 1.60. You can download it here: https://lobby.siedler3.net/download/s3old160.exe
  2. Then download this file: https://lobby.siedler3.net/download/s3.exe - copy it into your Siedler 3 folder and replace the existing file with the new one.
  3. Then restart the aLobby.
  • en/faq/mir_wird_gemeldet_ich_haette_die_falsche_siedler_3-version.txt
  • Last modified: 2019/01/26 15:22
  • by adrianer