faq:fuer_multiplayerspiele_muss_directplay_6.0_oder_hoeher_installiert_sein_-_was_muss_ich_machen

"Fuer Multiplayerspiele muss Directplay 6.0 oder hoeher installiert sein" - was muss ich machen?

Diese Meldung wird dadurch verursacht, dass auf deinem Windows-System keine Windows-Features installiert sind. Zur Lösung gehst Du wie folgt vor:

  1. Drück die Windows-Taste mit R gleichzeitig.
  2. Gib folgendes in dem Eingabefeld ein: optionalfeatures
  3. In dem dann öffnenden Fenster wählst Du unter Legacycomponents den Punkt DirectX aus, so dass er angehakt ist.
  4. Klick auf OK und den dann folgenden Anweisungen folgen.
  5. Fertig

Sobald Du danach Siedler 3 startest, sollte die Meldung verschwunden sein.

  • faq/fuer_multiplayerspiele_muss_directplay_6.0_oder_hoeher_installiert_sein_-_was_muss_ich_machen.txt
  • Last modified: 2017/10/08 14:21
  • by Zwirni